• It is working very well for me with rtsp://192.168.1.xx:554/cam/realmonitor?channel=1&subtype=0 and authentication set to DIGEST. Although the camera is 2304x1296 (3MP), my Fire HD 10 can’t cope and the highest resolution it accepts is 1920x1080. I have set this as the camera’s main stream as the highest resolution in the camera’s sub-stream is 640x480. So I’ve dumbed-down my camera from 3MP to 2MP to use the Fire HD 10 - affects the quality of recording that I’m doing with Blue Iris using the main stream but not enough to bother me.

    It worked fine without Monocle Gateway, but I am using it ahead of the purchase of an Echo Show 5. The Fire HD 10 works fine with @tunnel.

  • @majones have you resolved with Echo Show 5?
    I have the same problems with 3 dahua cams and one Dahua NVR.
    see my post

  • @modenet Hi. My Echo Show 5 has arrived, and it works perfectly with the settings I used for the Fire HD 10. Looking at your other post, given that your cameras stream fine to VLC with your rtsp urls, I suggest you double check that your camera outputs use resolution at or below 1920x1080, and ensure that you have added the devices created by Monocle in your Alexa account (something I forgot to do initially). Good luck.

  • This post is deleted!

Log in to reply