Success streaming Reolink E1 Pro WiFi camera on Alexa Show 8



  • I finally have a stable stream from my Reolink E1 Pro WiFi camera on Alexa Show 8. I’ve installed the Monocle Gateway Service on a Raspberry Pi 4 that’s also running a Magic Mirror (https://magicmirror.builders/) so it’s on all the time. I had had some success, but the stream often ended soon after starting with a “Buffering” message on the Alexa Show. The final thing that really solidified the stream was naming the camera “Reolink” anywhere a name for the camera was required. I kept the username as “admin” and a simple password that had only letters and numbers. I also gave my camera a static IP address on my router. The Monocle settings are as follows:

    RTSP URL = rtsp://<camera IP address>:554/h264Preview_01_sub
    Authentication = BASIC
    Video Resolution = 640 x 360
    Tags = @tunnel

    I hope this information helps anyone else trying to stream a Reolink E1 Pro on the Alexa Show 8!


Log in to reply