Dahua/Echo Show 5 issue



  • Hi,
    I have 2 Dahua cameras .One 22A is working without problem with Echo dot show.
    The second name IPC-HDBW1320E-W, is not “cooperate”, do I used Monocle Getway software. Correctly to instruction I set up The parametry. The I use VLC to validate, and is working. After Alexa skill linking I started the command to show on Echo show, after ca 10 seconds of camera name displaying and some “screen refresh” , Alexa announced that camera is not connected.
    Where is the fault?
    ![alt text](image url![alt text](![image url](![image url](image url))))



  • @julman64 said in Dahua/Echo Show 5 issue:

    IPC-HDBW1320E-W

    there are many factors that can cause this so there isn’t a simple ‘heres the fault’ - One item is screen resolution - I’ve had problems with > 2.1 Mp cameras - make sure you set your feed to 1920x1080p until you get it functioning. Compare the values between your camera settings in Monocle - it is good that you already have one camera functioning, - this allows you to model on it.
    as the 320E-W model is a wireless model - check all your IP values - be sure you are on same networks, no firewalls, no subnet issues etc.
    The Alexa 5" is a bit odd resolution also. the 5.5” gives 960 x 480 resolution while the 8" gives 8.0” with 1280 x 800 resolution. The camera models you describe only one has the full model number, so it isn’t possible to help you review it’s specifications. No ‘22A’ exists and I think it’s not a complete number.



  • @jshimota
    Thx,
    by the way mentioned camera is working in “wifi repeater area” that maybe cause problem. Anyway is working with VLC.
    Another question . Do I need to port forwarding modification in my router ?



  • @julman64 Take a screen cap of both VLC strings that are working. is the only difference the IP address?
    Regarding port forwards, I’ve never seen any commenter working on this problem discuss the need to do that. I didn’t need any changes, but I also do have uPNP set to on if that helps or matters.
    At this point, you could attempt to enable a local gateway. It is possible your version of OS on the Alexa is newer and requires the TLS/SSL workaround the gateway provides.
    The instructions on setup of a local gateway are located within these pages. I run completely without a gateway and have for a long time - but I’m using a BlueIris server which gives a consistency and simplifies things tremendously for me. Originally when I first setup (now years back) I did try the gateway as I was trying to go direct to the camera feeds and struggled. Once BlueIris added Amazon support I switched to using a BI stream and all my problems dissolved and the gateway was no longer needed in my environment.

    One last thing, just to vocalize it in case it helps others, be sure you have the Amazon ‘Monocle’ skill linked. While helping someone else recently it was found that person was completely unaware it was needed! I noticed you said you linked the skill - but maybe a double check?

    Speaking of Amazon - I will say this: Once a device is described in the Monoclecam Web, that device can be adjusted - as long as the NAME of the device is not changed. Be sure to ‘remove’ discovered devices and do the ‘discover’ on alexa to be certain the right device(s) are added at the Alexa devices list.

    If you get this far and things still aren’t working and you begin to tinker with the local Monocle gateway - there are many options there to review and it is more complex; too much for me to discuss the little I know!. There are great instructions about how to check it’s use here within this forums and documentation. In the end, noting the similarity of the specs of your cameras, I think this is a simple IP problem IMHO.


Log in to reply