Problem with gateway on Raspberry PI



  • hallo my gateway will not work, if is start with monocle-gateway --start, alexa can not connect the cam.
    if i start the gateway with monocle-gateway, alexa can connect, but if i close the ssh session the connection lost.

    can sonebody help me??



  • When you log in to the Raspberry Pi:

    sudo systemctl status monocle-gateway.service

    If it is not running, you need to set it to autostart at boot:

    sudo systemctl enable monocle-gateway.service

    To start the service during this boot in case the status shows it is not started:

    sudo systemctl start monocle-gateway.service

    Hope that helps!


Log in to reply