Cant show device - VLANS/Pfsense

  • So I have been pulling my hair out trying to get this to work.
    My setup as follows:
    Monocle on unraid docker on its own network, with static IP br0.10 (vlan10) - Log files
    Echo devices on IOT VLAN (vlan20)

    Camera is setup correctly in the dashboard - ie. the rtsp url works in VLC
    monocle skill installed.
    Alexa discovered new device and can see the camera in the alexa app.
    Ask Alexa to show camera and response is camera not working.

    For the moment i have disabled all rules which block traffic between vlans and main lan. So it should be wide open!!

    I have looked at the DNS settings, but quite frankly, unsure where to set this up!!
    So now am a bit lost on what to do next…

    Any help appreciated


  • I think i have figured out the dns rebind on pfsense.
    When i do a nslookup on my main pc, i get the following:
    ![0_1629190268202_7d80d77c-723f-475e-869a-41f0f1565976-image.png](Uploading 100%)

    Without the dns host overide, i get this:
    ![0_1629190467455_b3e6362c-e66a-4806-b9f3-945a81f93c12-image.png](Uploading 100%)

  • Images wont load-

    With DNS HOst overide

    Server:  pfSense.localdomain

    Without DNS:

    Server:  pfSense.localdomain
    Served by:

Log in to reply