Unexpected server response: 302



  • I just set up Monocle yesterday and I really appreciate the service and the design. However today my gateway is reporting ‘Unexpected server response: 302’

    It seems like this might be a service issue based on past threads but https://stats.monoclecam.com/ reports that everything is up.



  • I am having the same issue, mine has been working perfectly for weeks until today



  • Same here, started today



  • Re-generated token, rebooted PC still getting 302 error
    [ ‘[Monocle Error]’, ‘Unexpected server response: 302’ ]
    [Monocle Disconnected]
    [Monocle Reconnecting] … in 49 seconds (attempt #9)
    [Monocle Connecting]
    2021-09-30T19:44:56.400Z [ERROR] [Monocle Error] Unexpected server response: 302
    [ ‘[Monocle Error]’, ‘Unexpected server response: 302’ ]
    [Monocle Disconnected]
    [Monocle Reconnecting] … in 50 seconds (attempt #10)
    [Monocle Connecting]
    2021-09-30T19:45:46.482Z [ERROR] [Monocle Error] Unexpected server response: 302
    [ ‘[Monocle Error]’, ‘Unexpected server response: 302’ ]
    [Monocle Disconnected]
    [Monocle Reconnecting] … in 57 seconds (attempt #11)



  • I was noticing the same for the past few hours. Back up and running for me now though.



  • Mine started failing today due to use of Let’s Encrypt certificate. I’m running my own RTSP gateway and had to replace the LE cert with one from namecheap instead. Something in LE’s chain expired today and the Amazon devices don’t seem to know about it.



  • Working now thank you


Log in to reply