Cams not working on Amazon Echo Show 10



  • Up until about 4 days ago all my cameras were working fine.
    Now when I ask Alexa to show them she says OK and displays Waiting for "name of cam " then returns to home screen.
    If I check history for the cam it says accessed at the last time I asked although it was not displayed.
    Device Echo Show 10 (original)

    Qvis cameras and Amcrest camera
    I have delinked a reconnected Alexa to monocle.
    Have checked camera settings on Monicle
    Note: I am NOT using the gateway.
    All were working fine until about 4 days ago.
    I note on checking service status that the Proxy server is down and has been for 4 days … is that the issue?



  • Same thing here. Similar setup is not working in the last few days



  • @Graham2607

    I added the @noproxy tag to my cameras in Monocle and they are working again.



  • Same problem . Not working since 4 days . I have not changed my setting since 2 years .
    What is the solution ? @noproxy tag has no effect …
    Please update me



  • I have the exact same problem. I use an Echo Show 10 (2nd generation, not the spinning version). The camera has worked well for 2 years, and I don’t use the Monocle Gateway. The camera still works, but Alexa can no longer show it on the Echo Show. I tried changing the Monocle camera settings in my account on the Monocle website, adding the @noproxy tag, but that didn’t help. Instead of having Alexa search for 2 minutes (with the screen saying “Waiting for Camera1”) and then timeout back to the home screen, that made Alexa say immediately that she couldn’t find the camera. I hope someone has a solution.



  • I’m having same problem here too with Amcrest cams and echo show. Went out on Sunday and never came back again. Noproxy no workie either.



  • @simonocle
    Hi thanks for the response are you using the gateway?
    Graham



  • @markar85
    Same here. Adding @noproxy … Alexa says having trouble reaching “name of camera”



  • Problem seems to be that the proxy server is down and the developer is not aware.

    I am using the local gateway and don’t need the proxy server.



  • Yea. This appears to be broken now. It has worked for years and now none of my UNIFI cameras work.



  • looks like their Proxy Server is down:
    https://stats.monoclecam.com/

    Does anyone know how to contact them? They must not know that it is down.



  • Bringing the cloud proxy back up hasn’t resolved my issues. I moved to local gateway/proxy and getting errors too.



  • I was able to find the developer and I reached out to him directly. He fixed the proxy server and all my cameras are working again. You must have some other issue on your network.



  • huge thanks. I’m fixed 6 - for 6 cams fully Alexa-ized again.
    Did he/she mention what the fix was? Does this fix translate to the Gateway package thats avail for download?

    Curious, as I was exploring local gateway vs cloud - it seemed Alexa was much more responsive on cloud. Anyone else feel that way?



  • My Echo Show 10 is showing the camera again. Thanks for fixing it.



  • Congratulation to monocle team ! All Is fixed now



  • I have a echo show 10 gen. 1 and a echo show 10 gen. 3.

    Echo show 10 gen. 1 = Cameras working
    Echo show 10 gen. 3 = Cameras not working (he tell me: the camera does not respond)
    I don’t use a gateway.

    I’m not understanding that gen.1 is working and gen.3 is not. Have someone an explanation for it?



  • @xdowner hi.
    I sent my gen 3 back. The OS security on that particular device is further developed and tighter. A lot of work was done (by me and others) to debug and chase the source of the problem and it ultimately came down to something on the Amazon side that couldn’t be overcome.
    If you’re interested, and in the hopes of enlightening others - please read this thread thoroughly for more info:
    https://forum.monoclecam.com/topic/993/amazon-echo-show-10-inch/14

    Finally, I want to add here on Monoclecam forums - I have been working/writing drivers for smart home devices and one implementation was specific to using a BI image background to a device tile - during that work - much of the dev’s on the Hubitat forums have been discussing noticed changes happening at Amazon. Other, well known and heavily used drivers and apps have been having problems, hiccups. It seems that SSL and tls1.2 are become hard set in all OS’s and this is having a dramatic impact. As Dev’s all over the world try to keep up - realize Amazon does NOT help for sh*T and their doc’s are barely valuable in many cases. I personally stumbled over a recently published document at Amazon about new requirements.
    End users that take advantage and enjoy the value and power of Monocle and other 3rd party products are going to be impacted and all I can say is ‘pray’. As the direction of Amazon changes - some may walk away, some may throw their shoulders into the task, and others will succeed. It is the way of things. (paraphrasing Gandalf)



  • Thanks good to know. I send my gen. 3 back too.
    Does anyone know what’s about show 8 gen.2 and 3.
    Is monocle working on both devices like show 10 2gen. ?
    Has anyone’s experience with it?
    Thanks for helping
    Marc


Log in to reply