Buffering... Fire Stick and Synology



  • I’ve got Amcrest IP2M-842EW which is being shared from a Synology Surveillance station, and Fire Stick (non4k). I’ve tried using the gateway running on OS X and i get the camera to connect for one frame, then it goes to buffering. have also tried direct connect using the Amcrest IP/RTSP URL. Always getting Buffering after one frame.



  • @kwh561

    Let’s stick with a direct connection to the Amcrest camera for testing. Every Amcrest camera I have worked with in the past seems to work fairly well with Alexa. You might want to make sure the camera’s firmware is up to date.

    Also, please try these tips if you have not already. Often times a short display of video indicates that the Alexa device started to stream but then failed after getting some stream data it did not expect. Many times this is related to the audio stream:
    https://monoclecam.com/troubleshoot/tips

    I don’t have your exact camera model, but I do have it working fine on other Amcrest IP2M models such as IP2M-848EB and IP2M-841B.

    If it still refuses to work, please post the log data from the Monocle Gateway while attempting to connect to the camera stream.

    Thanks, Robert


Log in to reply