cant connect IP Camara [SOLVED]



  • i tried to connect with alexa model: VN94DQ with the ip camara NETVISION model: NV-CW1

    the rtsp its working on VLC, CMSclient and on yoosee software

    the gateway dont seem to respond its just stay there (image)ScreenHunter_93 May. 16 22.24.jpg

    And alexa dont show the cam

    the gateway host say its on 192.168.56.1 but that its on another subnet of my network. That could be the problem?

    Best regards



  • @Edgargg88

    Yes, the IP address of “192.168.56.1” is what the Monocle Gateway “auto” detected as the host interface to listen on.

    Does the computer running the Monocle Gateway software have multiple IP addresses associated with it?

    If so, you may need to override the auto-detect IP logic and manually configure the IP address to listen on explicitly. Please see: https://monoclecam.com/monocle-gateway/custom-configuration

    Please note, if the IP address is changed, it may take an hour or so for the DNS records to get updated to the new IP. You can wait for a while and re-test or just generate a new token file. You may also need to power cycle the Alexa devices – she seems to cache DNS records for a long time.

    Thanks, Robert



  • I realize i got a virtual network adapter with that IP and that was causing the problem now i got a timeout message

    6870e04c-889c-4ca7-abfe-4c1063fa2d85-image.png



  • @Edgargg88

    Try using the @proxy tag instead of @tunnel for this camera. That will change the RTSP layer to a different client and we can see if it makes any difference.

    Thanks, Robert



  • that do the trick,
    8fc26d61-43a2-443f-b887-96b5c8d6255c-image.png

    my problem is solved, thanks!



  • @Edgargg88

    Glad to hear it was that simple!


Log in to reply