Echo Show 5....existing camera feeds don't work



  • Camera feeds not working on my new Show 5

    Ive been using Monocle for as long as I can remember now and was using it perfectly fine on my origin Gen 1 Show and my Echo Spot

    I had to return my Echo Spot and so purchased a Show 5 as a replacement but the video feed cannot be viewed on it as was fine before.

    Is this a general issue with the Show 5. Is there a fix in place or some kind of workaround The screen on the Show 5 is much better for this sort of camera viewing so i can’t understand why it wouldn’t work…many thanks in advance

    J



  • I had it Monocle (Monocle Gateway / Docker on Synology) working on my Show 5 as well as gen 1 Show just fine. That was until about a week ago. Now, all of my feeds timeout with, “Hmmm. The camera isn’t responding.” I haven’t had time to troubleshoot the issue yet but it isn’t the Show 5 as a platform that’s the issue for us.



  • @MHedish good to hear its not just me…hopefully someone from Momocle can shed some light…

    as i stated, I was just using the cameras directly from the skill without a gateway and worked fine on my Gen 1 Show and Spot…still works fine on gen 1 show, just not on the Show 5



  • @Jouster Your issue is likely completely unrelated to that of @MHedish . Search around (here & the web) and you’ll learn that the Show 5 and newer devices have a completely different/stronger restriction than earlier devices. That’s one of the whole points of the gateway, to handle that.



  • @carteriii great to hear will play with the gateway this morning…is this an issue on a Show 8 as well? as i might get one to to replace the 1st Gen Show

    works well on my dads Echo Show (2nd gen 10) so hopefully the gateway enables it on the 8 and 5 without issue…thanks and ill report back when installed on one of my spare rPi’s



  • Replying as myself on a new account as I don’t seem to have access to my original account

    I can now confirm that I can access my UCAM247 cameras on both my Show 5 and Show 8

    When I first tried using the gateway running on my rPi, it didn’t work regardless of which tags I tried using.

    Upon further reading, I found out about DNSbinding causing some issues and my route was running DDWRT and had DNSbinding disabled.

    Once I had sorted this I can confirm that the @tunnel tag works fine and all of my cameras are working well

    To be honest, my fix was to disable the DNSbinding block on my router which probably isn’t the best way to do it so will look into putting the proper fix on place.

    Thanks to the MonocleCam team for getting the gateway working and allowing us to use the new devices (that Amazon won’t).

    I can confirm I can also see the same feed fine on my FiteTV Second gen (voice controller)



  • Think all issues currently are due to monocle ssl certificate expired which prevents Alexa and https access to the portal from today in the UK



  • @Meteosat007 yes I’ve seen cameras stop working in the last few hours and this does in fact appear to be an SSL cert issue…in fact Safari wouldn’t even let me access the website without jumping through a lot of security hoops. I’m suer Monocle team are on it



  • @Jouster-74

    The SSL certificate issue HAS NOW BEEN RESOLVED and all services should now be fully functional.

    Thanks, Robert


Log in to reply