Found my issue. It was DNSbinding [SOLVED]



  • Re: No joy with UCAM247 cameras on Echo Show 5

    Replying as myself on a new account as I don’t seem to have access to my original account

    I can now confirm that I can access my UCAM247 cameras on both my Show 5 and Show 8

    When I first tried using the gateway running on my rPi, it didn’t work regardless of which tags I tried using.

    Upon further reading, I found out about DNSbinding causing some issues and my route was running DDWRT and had DNSbinding disabled.

    Once I had sorted this I can confirm that the @tunnel tag works fine and all of my cameras are working well

    To be honest, my fix was to disable the DNSbinding block on my router which probably isn’t the best way to do it so will look into putting the proper fix on place.

    Thanks to the MonocleCam team for getting the gateway working and allowing us to use the new devices (that Amazon won’t).

    I can confirm I can also see the same feed fine on my FiteTV Second gen (voice controller)



  • @Jouster-74

    Thanks for posting that the issue is resolved.


Log in to reply