Some help with UNV cameras

  • Hi everyone.
    Please help with connecting 2 UNV IP Cameras to my new EchoShow… Tried every possible RTSP string… but even if I’m able to see the camera just fine from VLC the Echo Show will tell me that it was not able to connect to the camera…

    The 2 camera models are the following:

    according to this wed site:
    the right sting should be:

    tried all kind of combinations… with :554 and without…

    please help.



  • the Echo Show 5 (and the 😎 have changed everything with new security protocols on place.

    it’s no longer a simple case of adding an RTSP feed to the app.

    As mentioned on these very forums, you now need to use the available Monocle Gateway to allow for access and will need to use the new tagging system to get those feeds to display on the Show 5 and 8 (and possibly the existing devices if Amazon push out an update with the. ew security protocols

    The gateway can be installed on some NAS devices or a computer although it will need to be running constantly if you want round the clock access. a more power efficient way of doing so can be facilitated by using something like an Raspberry Pi (that’s the option I’ve gone with).

    Once the gateway was in place, I can easily view the RTSP feeds from my UCAM247 cameras but without it things were a no go

    one other sticking point could be if you router handles DNSbinding a certain way but that might not effect you

  • Thank you so much for your response… but I’m afraid I’m a little confused on what I need to do in order to make it work… you are taking about a gateway installed on a NAS… I have a QNAP where I’m running Surveillance Station… should I point to that instead by entering the ip of the QNAP?

  • I’m afraid I don’t know much about QNAP NAS’s as I use Syniology myself…my own Synology couldnt run a docker so I had to use a Raspberry pi to run the gateway

  • @atoffolo ,

    @Jouster-74 is right, running the Monocle Gateway is necessary for compatibility with Echo Show 5 and 8. Do you have a PC you can use to start with to at least test and get it up and running? If successful, then longer term you may prefer to try and get it working/running on your NAS. Getting it running on the NAS can be tricky so its better to start simple and confirm its all working properly before trying to get working on a NAS device.

    Thanks, Robert

Log in to reply