Dahua, Gateway, Echo Show 5.. can't get to work



  • Hi… Dahua DH-IPC-HDBW4239RN-AS, Windows 7 Pro, VC++ 2008, 2010, 2013 redistributable all installed, squeekly clean new Echo Show 5. I also run Blue Iris but am not trying to get that in the middle of all this. Intalled the token in same directory with the gateway executable but have not yet set it up as a service (but have not restarted the system since install a few hours ago). I confirmed the service is running… For the camera setup, I have rtsp://192.168.88.161:554/cam/realmonitor?channel=0&subtype=1 but have tried channel 1 also (not sure what the difference is). I’ve tried @tunnel and @proxy (most attempts with @tunnel). 704*480 which is what the cam is outputting on substream 1. H264/AAC (also what cam is using). DIGEST authentication. What’s interesting is… my first attempt was done before installing the gateway and alexa at least recognized the device and tried to connect but failed. Also, I could see info in the monocle log. Now however, no info in log and no device in alexa. (I “forgot” the device on alexa thinking that was the problem after gateway install but that didn’t help). I’m at a loss and hope you can help. Thanx! Monte



  • @mmanning

    Please post your monocle log info – that will hopefully give us a place to start. Thanks, Robert



  • Hi Robert, By “log info”, I assume you mean for the camera, right (“camera feed history”)? If so, it says “no history data available” and nothing else.

    Thanx!

    Monte



  • OK… I’m a bone head… sort of… SO… long story short, I had alexa linked to the wrong monocle account… so NOW… alexa knows it’s there, but when I ask to “show front door”, alexa says “Hmm… camera is not responding”… so I changed the channel from 0 to 1 and NOW IT WORKS! Anyway, thought I’d get this out there to event other bone heads such as me… This is a great forum and I used many of the earlier threads to get me here… once I found my fatal flaw. Thanx!



  • @mmanning

    Glad you hear you were able to get it working! Yea!


Log in to reply