iControl 1000 Camera



  • I have 6 of these cameras.

    https://www.amazon.com/Wireless-iCamera-Outdoor-indoor-Vision/dp/B00HLLXQ98/ref=pd_rhf_gw_p_d_2

    They originally came with my Time Warner Intelligent home and then PEQ. I have since converted off of these systems and moved to Smartthings and Blue Iris but I still use these cameras. I have them integrated into ActionTiles as well. Blue Iris does not have an RTSP feed So I am trying to use the direct to camera RTSP feed with Monocle. I have a Fire TV Cube and I am running the Gateway on the Blue Iris computer. I see the connections from FireTV Cube attempt to stream from the Gateway but the FireTV always says that the camera is not available. The URL is rtsp://192.168.1.35/img/media.sav I have used the @tunnel and that didn’t work so I tried @proxy and then tried @fixaudio. So far nothing has worked. I can ping the Gateway mproxy.io address from systems internally on my network. I am not sure what to do.



  • @chadsturgill

    Hi Chad,

    I also received your support request via our support ticket system and am following up there.
    Once we find a solution, we should also post back here for other potential future readers.

    Thanks, Robert


Log in to reply