Reolink C1-Pro not available on Alexa Echo Show 5 and 10



  • Re: [Problem with Synology NAS](Reolink C1-Pro and Echo Show 😎

    I tried nearly properbly everthing:

    1. installed Gateway
    2. did check dns rebind
    3. used @tunnel @proxy @proxy-tcp with and without @noaudio but no chance.

    I saw somebody else using this Cam but he got no answer and topic is quit old.

    mono1.PNG mono2.PNG

    anyone idea what i do wrong?



  • @Rico1911

    It looks like the Alexa devices are not making connections to the Monocle Gateway server.
    This is almost always some network related issue. Immediately after the “INITIALIZE RTSP STREAM” messages we would expect to see some inbound connections from the Alexa device.

    Make sure Windows Firewall is allowing inbound access on port 443. Make sure your Alexa devices can access the gateway – meaning they are not on an isolated guest WiFi or alternate VLAN. DNS rebinding is often the issue in this case, but you mentioned testing for this. Make sure to try ping testing the DNS (FQDN) from another computer on the network if you can.

    FYI, until we can get the Alexa devices connecting — just use the tag @tunnel, this will produce less log messages and make the valid connection more apparent.

    Thanks, Robert



  • @Monocle

    i figured that the Proxy was unable to update internal IP but this Issue is now solved.

    But i hoped that monocle is able to handle the Connections better or faster but it takes ages to connect from my Echo Devices and the delay is around 5-8 Seconds sometimes more.

    My Internal Structure is a

    Reolink C1-Pro connected thru cable with the Router

    My Echo Devices are connected to a 5G Network served by a Wifi Access Point from ubiquti 5G Nano AP with ranges around less then 10 Meters Air Range.

    What can i do to lower the delay?


Log in to reply