Axis M1031-W not responding



  • Hi, I’m trying to connect to the Axis M1031-W which seems to be supported reading through the pre-reqs. It works on VLC Internally. Here are my settings. I have tried a few resolutions to no avail.

    62209e50-20db-45f3-9551-ec1e8a9eb024-image.png



  • I’ve just realised the gateway is required for echo show 5 (and probably 8). I will test this and advise.



  • I have installed the gateway and can see the request in the logs try to initiate the session, but it still does not work. I am running the gateway on a raspberrypi using the .deb package (as the docker container wouldn’t start). I am assuming my DNS binding is a problem as it isn’t able to define it dynamically from what I can tell.



  • I have resolved this by resolving DNS bind issues for my Google Wifi setup using these instructions. https://support.google.com/wifi/answer/9144137?hl=en

    Cheers!



  • Trying to connect to my P3245-LVE and having trouble.
    Can you do me the favor and post the config page of your camera in the Monocle settings?

    I’ve installed the gateway and generated a token for it.

    Still the camera is not reacting via Alexa…



  • This config page?

    0eebd95f-dfa3-4f64-be4e-0724b9712690-image.png



  • @arrikhan

    Is the 10.1.0.232 the address of your camera in your local network?

    this one here:

    Monocle Webinterface.jpg



  • Just realized that I had to add “@tunnel” to the Tags.

    Now I can see something happening in the Monocle gateway.

    Unfortunately I get a “401” (Unauthorized) error…

    tunnel.jpg



  • Hmm… it only works for the P3245-LVE if I switch to Basic Authentication, the default of the camera (DIGEST) does not work with the Monocle app.

    Which means I can’t use the camera in my recording system anymore (Axis Camera Station)…

    Tried it with an M1145-L, which only has Basic Authentication, works fine with that camera.

    Let’s see if I can motivate the Monocle developers to investigate…



  • I have this exact same problem. Digest is not working. Would appreciate you guys having a look at this. I can include logging. The Axis Camera station is far less secure if we have to revert to basic authentication to make it work. Any chance for some help with this?


Log in to reply