Portal Up But Non-Functioning [SOLVED]



  • Ive had the gateway running without issue for the last several months but recently Alexa started having problems showing the camera feeds on my Show 5. I went to the portal and while I can still log in and see my camera configurations, the styling of the page is broken and none of the cam’s configuration links does anything. My gateway VM is fine and Ive confirmed the service is running.

    This is what Im seeing, on both Chrome and Safari under macOS.

    I can’t find anything being blocked from my side; is there something known going on with the portal?

    Thanks.



  • @spalmisano

    I tested this today on both Chrome and Safari (running on OSX) and I did not experience this problem. Can you please try again – maybe clear your browsers cache first?

    Thanks, Robert



  • I figured this out. Pihole was blocking access to www.googletagmanager.com which was interfering with the page’s rendering and functionality. Once that was whitelisted everything worked again.

    Thanks for the help Robert.



  • @spalmisano

    Thanks for confirming its working for you now!


Log in to reply