Success with Echo 8 and SV-B06POE (3MP)



  • After much trial & error, I got 2 of them working as follows:

    1. Set camera to 1080P, H264, disabled audio (didn’t try with it on)
    2. Added cameras to Monocle:
      • rtsp://192.168.?.?:554/stream0
      • Authentication: DIGEST
      • video/audio same as camera settings
      • tags: @proxy, @hangup
    3. Installed Monocle Gateway on Win10 PC (also runs Blue Iris with these cams) following step-by-step instructions

    There is some occasional flakiness getting connected, but @hangup seems to have solved most of it.


Log in to reply