cant get it working amcrest nv5208e



  • Iv tried all the recommendations I can find. Im using a new nv5208e and a echo show 10" so I shouldnt even need the gateway but I have tried that as well. my rtsp url works fine on vlc player and have verified it is in h.264. Im not sure how to post a log but i took a screenshot of the gateway closing. any help much appreciated.
    f4d3fd54-7657-4553-9043-0bf4b29b005c-image.png



  • @Ls1jay32 I have noticed that Monocle changes my RTSP stream a little when I enter it into the feeds section.
    It goes from: rtsp://192.168.1.108:554/cam/realmonitor?channel=1?subtype=0

    To: rtsp://192.168.1.108:554/cam/realmonitor?channel=1%3fsubtype%3DO if I use monocles version in vlc it won’t play.



  • K, looks like I have my nvr set to h264h. Not h.264 not home so I can’t try it but could that be it? Is h264h not supported?



  • That didn’t do it… Any ideas, anyone?



  • Hey
    Have you tried different authentications methods on the monocle website side?



  • @FineSir I have tried both digest and basic as well as no authorization. Iv tried just about everything I can think of. Gotta be something simple I’m missing. Thanks for the suggestion. I’m gonna try and get a log posted. Pretty quiet around these forums though…


Log in to reply