Floureon IP Camera - SD17W



  • I was interested to find out about the Monocle project.

    The setup steps worked well with my Echo Show V1 device.
    Skill installed, my IP camera was discovered and all was looking good.

    However, when I asked Alexa to ‘show’ my camera, there is a ‘Buffering’ screen displayed for several seconds, followed by a very brief display of the camera image (and that image looked very good). This was quickly followed by another round of ‘buffering’. Think I also heard a snippet of audio.

    Video from ONVIF Device Manager and VNC is solid and reliable. Monocle seems to be doing its bit, but the end-to-end solution doesn’t work for me

    I’m guessing that I just need to wait 'till Amazon improve their support for ONVIF cameras.

    Keep up the good work!



  • @James-Kennedy

    Hi James,

    It’s probably something related to the audio stream. There are a number of tips you can try listed here:
    https://monoclecam.com/tips

    I think past Floureon users have had to run our Monocle Gateway software and use the @proxy tag.

    Thanks, Robert



  • I just finished setting up my own Floureon IP cameras and they work flawlessly with Monocle. I had to add @proxy and @noaudio to the tags before it would work but otherwise I had little trouble setting up. Gateway is required to be on however which is a bummer.



  • @Caribou89

    Thanks for confirming the settings you were able to get it working with.

    Can you try using @fixaudio instead of @noaudio just to see if that combination works? @noaudio strips the audio channel from the streaming descriptor while @fixaudio attempts to fix a few minor known issues.

    Thanks, Robert



  • I also have a SD17W IP Camera, and I would be interested to know what is your setting for viewing on Echo Show.

    thank you Roberto


Log in to reply