Help! UniFi camera and hd fire 8 [SOLVED]



  • Hi,

    I’ve installed the monocle skill in Alexa and configured rstp steaming for my UniFi cameras. I know the stream works because I’ve tried it on cox and I stream them to other software on my Apple TV and other devices. I added two test cameras in monocle and had Alexa discover them. When I ask Alexa to show me the camera, it says “waiting for <camera name>” blinks back to the home screen twice a few seconds apart, then says “hmm the camera isnt responding”.

    I’m not sure what’s wrong. I’ve set the camera in monocle to no authentication (the camera has none for rtsp), video is h.264, Audio aac, and the resolution is no greater than 1080p. Anything else I can try? I’m trying to see it on an hd fire 8 in show mode on a show dock.



  • Nevermind! I didn’t realize the Fire 8 required the gateway. Once I set that up, everything worked.



  • @Clammy42

    Glad to hear its working! Some Fire Tablets do require the Monocle Gateway software, although I’m not 100% certain as to which specific models. My Fire HD 7 seems to work without the Monocle Gateway for my Amcrest and Hikvision cameras.

    Thanks, Robert