New Echo Show Issues [SOLVED]



  • Sorry, Echo Show Gen 2, also, the blurry view of the driveway is not a live shot, it’s from yesterday.



  • @studlygoorite

    The Echo Show (gen 1 & gen 2) can support cameras streams up to 4K. So the resolution should not be an issue. Let me test a Hikvision camera on my Echo Show Gen 2 and see if its still working here. I have seen some buffering issues like you describe on a Reolink camera since the latest system updated on the Echo Show Gen2 that came out about a week ago.



  • @Monocle Have you had a chance yet?



  • @studlygoorite

    Sorry for the delay, I got distracted then was traveling for several days. I just tested my Hikvision camera successfully on the following:

    • Echo Show (Gen 1)
    • Echo Show (Gen 2)
    • Echo Show 5
    • FireTV 4K
    • FireTV Cube

    Here is my camera configuration in Monocle Web Portal:

    63133e50-e2cb-40df-94a8-363f0df92634-image.png

    (Note, the @tunnel tag is used/required with Monocle Gateway for the FireTV and Echo Show 5 devices.)

    Here are my camera’s settings:

    f8237096-8322-4f05-9eff-10fe5b447d3a-image.png

    a71b6047-79e7-4adf-b7ff-c0e768dcd132-image.png

    I hope this helps!

    Thanks, Robert



  • Also, it never hurts to reboot both the camera and Alexa devices when in doubt 🙂

    Thanks, Robert



  • All settings looked good but no go, saw your added comment to re-boot and…BINGO, I have a camera feed. Thanks Robert. Can’t believe I didn’t do that already, I always tell everyone else that I know that have issues like this to re-boot. Sorry to waste your time but thanks again.



  • @studlygoorite

    Glad its working now! For some reason once these Alexa devices get into some state where they won’t connect, many times they require a reboot to re-connect successfully. Who know why?

    Thanks, Robert



  • All of a sudden I have to re-boot the camera every day now or the show just buffers the stream. IP address is the same, anyone have any idea what might cause this?



  • @studlygoorite

    No idea. I almost never have to reboot this Hikvision camera. (unlike some others I have.)

    Although, I do allow most of my cameras to do a maintenance reboot daily. I’ll have to check this Hikvision and see if its setup for a daily reboot.

    Thanks, Robert



  • @Monocle I still have to re-boot my camera every day, this happened all of a sudden after it was working fine for days, anyone have any ideas what I can try? I have tried re-installing firmware and downgrading it. I have also deleted the device from Monocle and re-entered it. I would set my camera up for a daily re-boot but I don’t believe it has that ability.


Log in to reply