Dahua HFW4631H-ZSA and HFW4431R-Z



  • I can’t be able to see my 3 dahua cams (2 HFW4631H-ZSA and one HFW4431R-Z ), neither my Dahua NVR on my Echo Show 5.
    I tried to use all of them directly and via NVR, using Monocle Gateway via @tunnel and @proxy.
    Monocle logs does not report any errors.
    I use the string “rtsp://192.168.1.xx:554/cam/realmonitor?channel=2&subtype=1” (I use the subchannel 1 in 704*576 D1 resolution with AAC 8k audio).
    I even tested a Xiaomi Yi Cam.



  • This post is deleted!


  • This post is deleted!


  • Hi. You raised some questions in my IPC-HFW1320S-W post but I thought I’d answer them here. Your cameras are much more sophisticated than my IPC-HFW1320S-W, but my experience may help you.

    Firstly, I suggest you start by getting the HFW443R-Z working as I think it’s the simplest. In the camera’s Dahua menu, enable your substream, set it to H264 and resolution 704x576. Then check you can see this with VLC with the URL rtsp://192.168.1.65:554/cam/realmonitor?channel=1&subtype=1 (note that subtype=1 designates the substream). Then enter the URL into the Monocle dashboard, set authentication to DIGEST, and the tag to @tunnel. Then get Alexa to scan for the camera you’ve just set up. Then tell the Show 5 to “show (camera name)”. It should work!



  • @majones said in Dahua HFW4631H-ZSA and HFW4431R-Z:

    hen check you can see this with VLC with the URL rtsp://192.168.1.65:554/cam/realmonitor?channel=1&subtype=1 (note that subtype=1 designates the su

    already done. nothing to do!



  • I found the solution: it was due to the dns was dns rebinding .
    the dns on my notebook was different from the one obtained from show 5.
    I assigned a static ip and dns to show 5 and now it works!
    thanks a lot


Log in to reply