SV3C Cameras



  • Re: SV3C : SV-B01-1080PL-POE / SV-B01POE-1080P-L

    I have 2 of the SV-B06W cameras. One 1080p and one 3mp.

    Any thoughts on getting those to work with Monocle to Alexa?



  • hi jwwhite,
    Start here if you have not done this yet, https://monoclecam.com/monocle-gateway/api-token, After completing each page click next. This is the exact path I took to get mine to work. The only thin I for got was to add new device in Alexa with my 2nd cam.
    All are working now. Sometimes I lose connection to 1 or more cams, but that’s something on my end which I am working on.
    If you are still not working after all this provide what you have done and I am very sure I can get you working.
    Thank you



  • @Spider03 I did all that. Installed the gateway on a PI. Shows it’s running, etc. But my Alexa still says the camera is not responding. It tries, but no luck.

    Should I do another discovery on Alexa since I added the Gateway? I didn’t think about that.



  • @jwwhite
    Yes try another.



  • @Spider03
    Is the gateway on the same device that’s running the controller?



  • @Spider03 Not sure what you mean by controller.

    I deleted the cameras from Alexa. Redid discovery, Found cameras. But still won’t display.



  • When you are running the gateway you should be seeing something like this.
    VERSION = 0.0.4
    OS/ARCH = win32\x64
    PROCESS = monocle-gateway (PID=6392)
    TIMESTAMP = 2019-10-09T20:33:38.299Z


    MONOCLE GATEWAY SERVICE (Version: 0.0.4)

    [Monocle Starting]
    [Monocle Connecting]
    [Monocle Started]
    [RTSP Server Starting]
    [RTSP Server Listening] 0.0.0.0:8555 (RTSP)
    [RTSP Server Listening] 0.0.0.0:443 (RTSP-TLS)
    [RTSP Proxy Started] (PID=5512)
    [RTSP Server Listening] 0.0.0.0:8554 (PROXY)
    [RTSP Server Started]X
    [Monocle Connected]
    [RTSP Server Registered]


    MONOCLE RTSP SERVICE - INITIALIZED

    FQDN = b4cxdxb0-xxax-4e80-a61e-bbd79fxxxxxx.mproxy.io
    HOST = 192.168.15.26
    PORT = 443
    Make sure that RTSP is on and the resolution is set to 1920X1080 on both cams as well as in your Monocle account.
    You should look like this in your setting in Monocle.
    rtsp://192.168.15.26:7447/xxxxxxxxxxxxxxxxxxxxxxxxx
    Make sure port 7447 is open on your router.
    cc568979-7350-4564-9368-c48ffcdb4565-image.png



  • @Spider03 Keep in mind I’m using a SV3C camear. And the Gateway is on a Raspberry PI.

    The Gateway is running. And when I try to access the camera with my Alexa device I see logging in the Gateway. It shows the camera IP, Alexa IP etc. so it is trying.

    So I’m thinking it’s just not gonna work with this brand camera.


Log in to reply