Alexa buffering



  • Hi I’ve set up my hikvision cameras and can view them on vlc and linked my monocle skill when I ask her to show my the camera it just sits there buffering and nothing happens can you help please ? Below is what I get
    Toggle navigationMonocle

    Sign Out

    DashboardMy AccountGetting StartedF.A.QCommunity ForumsContact Support

    Dashboard

    Manage your listing of private camera feeds below:

    Add Camera FeedMy Camera Feeds2

    Camera 1

    Cctv

    Manufacturer:HikvisionModel:DS-7204HQHI-SH

    rtsp://192.168.0.20:554/Streaming/Channels/101

    Last Viewed:Sat Oct 26 2019 14:00:52 GMT+0000 (UTC)

    BASICH264NONE1920*1080

    Garage camera

    Cctv

    Manufacturer:HikvisionModel:DS-7204HQHI-SH

    rtsp://192.168.0.20:554/Streaming/Channels/301

    Last Viewed:Sat Oct 26 2019 13:28:34 GMT+0000 (UTC)

    BASICH264NONE1920*1080

    © 2018 shadeBlue, LLC.

    ×Camera Feed History (Last 7 Days)

    [ { "timestamp": "2019-10-26T14:04:09.643Z", "request": "InitializeCameraStreams", "response": [ { "uri": "rtsp://%USER%:%PWD%@192.168.0.20:554/Streaming/Channels/301", "proxy": "rtsp://proxy.monoclecam.com:443/94a82fb5-7713-458d-b561-e308b746b037", "resolution": { "width": "1920", "height": "1080" }, "authorizationType": "BASIC", "videoCodec": "H264", "audioCodec": "NONE", "protocol": "RTSP" } ] }, { "timestamp": "2019-10-26T14:01:38.055Z", "request": "InitializeCameraStreams", "response": [ { "uri": "rtsp://%USER%:%PWD%@192.168.0.20:554/Streaming/Channels/301", "proxy": "rtsp://proxy.monoclecam.com:443/725aa61e-bd5b-4730-9d1a-fd61a54a50e1", "resolution": { "width": "1920", "height": "1080" }, "authorizationType": "BASIC", "videoCodec": "H264", "audioCodec": "NONE", "protocol": "RTSP" } ] }, { "timestamp": "2019-10-26T13:28:34.766Z", "request": "InitializeCameraStreams", "response": [ { "uri": "rtsp://%USER%:%PWD%@192.168.0.20:554/Streaming/Channels/301/", "proxy": "rtsp://proxy.monoclecam.com:443/87c42146-51ee-4195-bc93-7ecdf7847e67", "resolution": { "width": "1920", "height": "1080" }, "authorizationType": "BASIC", "videoCodec": "H264", "audioCodec": "NONE", "protocol": "RTSP" } ] }, { "timestamp": "2019-10-26T13:28:33.860Z", "request": "InitializeCameraStreams", "response": [ { "uri": "rtsp://%USER%:%PWD%@192.168.0.20:554/Streaming/Channels/301/", "proxy": "rtsp://proxy.monoclecam.com:443/e6ac5963-414f-416b-8d36-cf958f01085a", "resolution": { "width": "1920", "height": "1080" }, "authorizationType":



  • @breadman1984

    What type of Alexa device are you using?

    Based on the log info provided, it appears your Alexa device is properly linked to the Monocle skill and we are receiving your camera requests. Also, are your Alexa devices on the same network as your IP cameras? Meaning not on a guest wifi network or isolated VLAN? The Alexa device will receive the RTSP address you provided such as rtsp://%USER%:%PWD%@192.168.0.20:554/Streaming/Channels/301/ and attempt to directly connect to it. So it must be on the same network to access the camera stream.

    Thanks, Robert



  • Hi Robert

    I’m using an Amazon show 1st gen and yes I’m on the same network

    Kind regards Ryan


Log in to reply