Dahua HWF2100



  • I can view my HD stream using VLC with no issues.
    rtsp://user:pw@192.168.1.229:554/cam/realmonitor?channel=1&subtype=1

    I have the Monocle server running, FireTV 4K says Camera is not responding.

    Any help on what I’m doing wrong.

    Image 9.jpg Image 8.jpg Image 7.jpg ![Image 6.jpg]*



  • have you tried the other tag options?

    Also, what router are you using? It could be an issue with DNSBidning…at least that was the sticking point for me



  • @Jouster-74 I have tried the other tags.

    My router is a Luxul, I have lots of ports forwarded, and also have a DDNS setup.

    What is DNSBidning



  • I tested the PING and got a message
    C:\Users\damat>ping 9fbccf7e-7a13-4995-4.mproxy.io
    Ping request could not find host 9fbccf7e-7a13-4995-
    ***.mproxy.io. Please check the name and try again.

    Here is my router setup options page, I did not see anywhere to add an exception for *.mproxy.io to allow DNS Rebinding.

    Looking for any help that can be given.

    Image 11.jpg



  • @fdnyfish

    FYI, you should not have to expose any open ports on your router to use monocle with Alexa. You also don’t need DDNS … unless you are configuring camera RTSP URLs with public addresses rather than internal private addresses.

    So … Ping request could not find host 9fbccf7e-7a13-4995-97de-0fb1892bc974.mproxy.io. Please check the name and try again. is definitely a problem … most likely DNS REBINDING.

    I’m not familiar with Luxul routers so you may have to check with the manufactures support team or if they have a forum that you could ask on.

    The other option would be if your router allows you to override a custom DNS host. You could define hostname: 9fbccf7e-7a13-4995-97de-0fb1892bc974.mproxy.io. and point it to your internal address of the gateway: 192.168.1.10.

    Basically the Alexa devices on your network need to resolve this DNS hostname and be able to resolve to your gateway instance.

    If you just can’t find a way to disable DNS REBINDING, provide a single host exception to DNS REBINDING or OVERRIDE the custom DNS HOST, there is one other option we could try, but that would involve exposing ports over the Internet and custom firewall/NAT routing. So lets only go there as a last resort.

    Thanks, Robert



  • @Monocle I see noting in my router for defining a custom DNS Host or any override.

    I already expose a few ports over the internet, so i’m open to what your suggestion is.



  • @Monocle So i tried running the Gateway service on another computer running windows 7 on the same network and it does show me the Ping.

    But my amazon Fire TV 4K is still saying “No response from camera”

    Stream plays fine on VLC

    Image 5.jpg



  • @fdnyfish

    I’m pretty certain, especially based on your logs, this is all related to the DNS REBINDING issue. The logs show the Monocle Gateway receiving the instruction from the cloud to setup the camera stream, but there is never any connection attempts from the Alexa devices, which we would expect to see in . the log data.

    So what is most likely happening is that the Alexa devices are being given the *.mproxy.io (your specific FQDN as shown in your log) address to connect to … which should resolve to the local IP address of your Monocle Gateway server instance. But because nodes on your network are not able to resolve the hostname (due to DNS REBINDING blocking by the router) the request is failing inside the Alexa devices.

    Pinging the hostname on the gateway instance itself will sometimes work, but to test this properly, you would need to test this from anther node on your network.


    So, if you want to try this alternate method, you can setup an inbound connection on your router to accept connections on port 443 and then redirect them internally to the local IP address of your Monocle Gateway instance. (NAT). In addition to this, you will need to provide a custom configuration for the Monocle Gateway to use your public IP address or public DNS hostname (if you are using a DynDSN).

    You can find this custom config file and instructions here:
    https://monoclecam.com/monocle-gateway/custom-configuration

    You can device a custom “HOST” if using your public IP address or you can define “FQDN” if using your own DDNS hostname.



  • @Monocle

    So I’m gonna point port 443 to 192.168.1.20 on my router? first correct



  • @fdnyfish

    Yes, inbound port 443 should be directed to port 443 on IP address 192.168.1.20 (your gateway).

    And you must add the monocle.properties file and override either the HOST or FQDN properties with your public IP or DNS hostname. (and restart monocle gateway to pickup the new properties).



  • @Monocle

    I changed the properties file to read

    #--------------------------------------

    RTSP SERVICE REGISTRATION OVERRIDES

    #--------------------------------------
    #rtsp.register.fqdn=
    #rtsp.register.host=myddnsname.ddns.net
    #rtsp.register.port=443

    But when I start the service, it still shows


    MONOCLE RTSP SERVICE - INITIALIZED

    FQDN = 9fbccf7e-7a13-4995-************.mproxy.io
    HOST = 192.168.1.20
    PORT = 443

    Is that correct?

    I tried doing a ping from another pc on my network

    C:\Users\damat>ping 9fbccf7e-7a13-4995-97de-**********.mproxy.io
    Ping request could not find host 9fbccf7e-7a13-4995-9***********.mproxy.io. Please check the name and try again.



  • @Monocle also, I did forward port 443 to 192.168.1.20 , but its still not visible from the outside of my network. tested with https://canyouseeme.org/



  • @fdnyfish

    In the properties file you have to remove the “#” symbol for each line you want to be effective. The “#” is a comment symbol to comment out the line, so it should probably look like this:

    #rtsp.register.fqdn=
    rtsp.register.host=YOUR_PULIC_IP_ADDRESS
    #rtsp.register.port=443
    

    It just dawned on me that you can’t simply use your own DDNS unless you have a SSL certificate for it as well. So let’s just use the “HOST” property and assign your actual public IP address.

    When the monocle servers get this information when the gateway connects, your custom *.mproxy.io address will be updated to resolve to your public IP address instead of the private address. This could take anywhere from 5 minutes to an hour. You can try pinging the hostname and it should resolve to your public IP when its all working. I would also suggest rebooting the Alexa devices after the DNS is resolving properly. The Alexa devices seem to cache DNS records longer than we would expect.

    Thanks, Robert



  • @Monocle I put my actual IP address in the HOST and removed the #.

    so after about 15 minutes, if i ping 9fbccf7e-7a13-4995-97de-0fb******974.mproxy.io it should come back to my “Actual IP Address”?

    I tried canyouseeme.org again and nothing on port 443

    If I ping another port I have opened in my router, that port shows open, so I know i’m setting the port forwarding correct

    Could port 443 be blocked by my ISP?



  • @fdnyfish

    Yes, And the ping is already working for me from here. It’s resolving to a 50.x address.
    When all this is working, you may want to generate a new monocle token file and delete the old one. A new token file will give you a new DNS hostname. Usually this really would not matter, but since you are making this address public, it might be a good idea not to have the hostname or real IP published in a public forum.

    Thanks, Robert



  • @Monocle I set up a new token, im still unable to see port 443 from the outside, but wen i tried to see the camera with the firetv, it took a few seconds before she said “tHE CAMERA IS NOT RESPONDING”.

    i got the following data in the gateway window.

    
     ******************************************************************
     *             __  __  ___  _  _  ___   ___ _    ___              *
     *            |  \/  |/ _ \| \| |/ _ \ / __| |  | __|             *
     *            | |\/| | (_) | .` | (_) | (__| |__| _|              *
     *            |_|  |_|\___/|_|\_|\___/ \___|____|___|             *
     *                                                                *
     ******************************************************************
    
    
    -------------------------------------------------
    MONOCLE RUNTIME ENVIRONMENT
    -------------------------------------------------
    VERSION   = 0.0.4
    OS/ARCH   = win32\x64
    PROCESS   = monocle-gateway (PID=26872)
    TIMESTAMP = 2019-11-30T23:09:00.436Z
    
    -------------------------------------------------
    MONOCLE GATEWAY SERVICE         (Version: 0.0.4)
    -------------------------------------------------
    [Monocle Starting]
    [Monocle Connecting]
    [Monocle Started]
    [RTSP Server Starting]
    [RTSP Server Listening] 0.0.0.0:8555 (RTSP)
    [RTSP Server Listening] 0.0.0.0:443 (RTSP-TLS)
    [RTSP Proxy Started] (PID=24992)
    [RTSP Server Listening] 0.0.0.0:8554 (PROXY)
    [RTSP Server Started]
    [Monocle Connected]
    [RTSP Server Registered]
    
    -------------------------------------------------
    MONOCLE RTSP SERVICE - INITIALIZED
    -------------------------------------------------
    FQDN = ed0143ac-0000-0000-ae0f-d8809356a944.mproxy.io
    HOST = 50.00.000.000
    PORT = 443
    -------------------------------------------------
    
    -------------------------------------------------
    INITIALIZE RTSP STREAM:  Porch
    -------------------------------------------------
     - NAME  : Porch
     - LABEL : PRIMARY
     - URL   : rtsp://192.168.1.228:554/cam/realmonitor?channel=1&subtype=0
     - UUID  : STREAM:923d24e7-0182-41ca-bb5a-27fbeb2f93f6
     - SESS  : eed9633f-ec45-410b-a661-fdfb2c2a02a5
     - MODIF : Fri Nov 29 2019 22:35:55 GMT-0500 (Eastern Standard Time)
     - TAGS  : @tunnel
    -------------------------------------------------
    
    2019-11-30T23:10:45.633Z [INFO]  [192.168.1.1:48456 <BJReDuepH>] RTSP CLIENT SOCKET CONNECTED
    2019-11-30T23:10:45.762Z [INFO]  [192.168.1.1:48456 <BJReDuepH>] RTSP CLIENT ATTACHED TO STREAM: Porch (STREAM:923d24e7-0182-41ca-bb5a-27fbeb2f93f6)
    2019-11-30T23:10:45.765Z [INFO]  [192.168.1.1:48456 <BJReDuepH>] RTSP ENDPOINT SOCKET CONNECTED {192.168.1.228:554}
    2019-11-30T23:10:45.766Z [DEBUG] [192.168.1.1:48456 <BJReDuepH>] [CLIENT REQUEST]  --> [DESCRIBE] rtsp://ed0143ac-0000-0000-ae0f-d8809356a944.mproxy.io:443/STREAM:923d24e7-0182-41ca-bb5a-27fbeb2f93f6?session=eed9633f-ec45-410b-a661-fdfb2c2a02a5
    2019-11-30T23:10:45.766Z [TRACE] [192.168.1.1:48456 <BJReDuepH>] [CLIENT REQUEST]  --> [HEADERS] {
      "accept": "application/sdp",
      "user-agent": "Fire OS/6.0 stagefright/1.2 (Linux;Android 7.1.2)",
      "cseq": "1"
    }
    2019-11-30T23:10:45.767Z [INFO]  [192.168.1.1:48456 <BJReDuepH>] RTSP ENDPOINT ATTEMPTING AUTHENTICATION: BASIC
    2019-11-30T23:10:45.767Z [DEBUG] [192.168.1.1:48456 <BJReDuepH>] [ENDPOINT REQUEST]  --> [DESCRIBE] rtsp://192.168.1.228:554/cam/realmonitor?channel=1&subtype=0
    2019-11-30T23:10:45.768Z [TRACE] [192.168.1.1:48456 <BJReDuepH>] [ENDPOINT REQUEST]  --> [HEADERS] {
      "accept": "application/sdp",
      "user-agent": "Fire OS/6.0 stagefright/1.2 (Linux;Android 7.1.2)",
      "cseq": "1",
      "authorization": "Basic YWRtaW46YWRtaW4="
    }
    2019-11-30T23:10:45.799Z [DEBUG] [192.168.1.1:48456 <BJReDuepH>] [ENDPOINT RESPONSE] <-- [200 (OK)] <cseq=1> (session=undefined)
    2019-11-30T23:10:45.799Z [TRACE] [192.168.1.1:48456 <BJReDuepH>] [ENDPOINT RESPONSE] <-- [HEADERS] {
      "server": "Rtsp Server/2.0",
      "cseq": "1",
      "content-base": "rtsp://192.168.1.228:554/cam/realmonitor?channel=1&subtype=0",
      "content-type": "application/sdp",
      "content-length": "441",
      "cache-control": "must-revalidate",
      "x-accept-dynamic-rate": "1"
    }
    2019-11-30T23:10:45.800Z [TRACE] [192.168.1.1:48456 <BJReDuepH>] [ENDPOINT RESPONSE] <-- [BODY]
     v=0
    o=- 2251938219 2251938219 IN IP4 0.0.0.0
    s=RTSP Session/2.0
    c=IN IP4 0.0.0.0
    t=0 0
    a=control:*
    a=range:npt=now-
    a=packetization-supported:DH
    m=video 0 RTP/AVP 96
    a=control:trackID=0
    a=framerate:7.000000
    a=rtpmap:96 H264/90000
    a=fmtp:96 packetization-mode=1;profile-level-id=4D0020;sprop-parameter-sets=Z00AINoBQBbpUgAAAwACAAADABzAgADavgAAQeod73wvCIRq,aM48gA==
    m=audio 0 RTP/AVP 8
    a=control:trackID=1
    a=rtpmap:8 PCMA/8000
    
    2019-11-30T23:10:45.800Z [INFO]  [192.168.1.1:48456 <BJReDuepH>] RTSP ENDPOINT AUTHENTICATION SUCCESSFUL: BASIC
    2019-11-30T23:10:45.801Z [INFO]  [192.168.1.1:48456 <BJReDuepH>] RTSP ENDPOINT SDP REMOVED AUDIO CHANNEL:  [PORT=0; PROTOCOL=RTP/AVP; PAYLOADS=8]
    2019-11-30T23:10:45.802Z [DEBUG] [192.168.1.1:48456 <BJReDuepH>] [CLIENT RESPONSE] <-- [200 (OK)] <cseq=1> (session=undefined)
    2019-11-30T23:10:45.802Z [TRACE] [192.168.1.1:48456 <BJReDuepH>] [CLIENT RESPONSE] <-- [HEADERS] {
      "server": "Rtsp Server/2.0",
      "cseq": "1",
      "content-base": "rtsp://192.168.1.228:554/cam/realmonitor?channel=1&subtype=0",
      "content-type": "application/sdp",
      "content-length": "377",
      "cache-control": "must-revalidate",
      "x-accept-dynamic-rate": "1"
    }
    2019-11-30T23:10:45.802Z [TRACE] [192.168.1.1:48456 <BJReDuepH>] [CLIENT RESPONSE] <-- [BODY]
     v=0
    o=- 2251938219 2251938219 IN IP4 0.0.0.0
    s=RTSP Session/2.0
    c=IN IP4 0.0.0.0
    t=0 0
    a=control:*
    a=range:npt=now-
    a=packetization-supported:DH
    m=video 0 RTP/AVP 96
    a=rtpmap:96 H264/90000
    a=fmtp:96 packetization-mode=1;profile-level-id=4D0020;sprop-parameter-sets=Z00AINoBQBbpUgAAAwACAAADABzAgADavgAAQeod73wvCIRq,aM48gA==
    a=control:trackID=0
    a=framerate:7.000000
    
    2019-11-30T23:10:45.813Z [DEBUG] [192.168.1.1:48456 <BJReDuepH>] [CLIENT REQUEST]  --> [SETUP] rtsp://192.168.1.228:554/cam/realmonitor?channel=1&subtype=0/trackID=0
    2019-11-30T23:10:45.813Z [TRACE] [192.168.1.1:48456 <BJReDuepH>] [CLIENT REQUEST]  --> [HEADERS] {
      "transport": "RTP/AVP/TCP;interleaved=0-1",
      "user-agent": "Fire OS/6.0 stagefright/1.2 (Linux;Android 7.1.2)",
      "cseq": "2"
    }
    2019-11-30T23:10:45.814Z [DEBUG] [192.168.1.1:48456 <BJReDuepH>] [ENDPOINT REQUEST]  --> [SETUP] rtsp://192.168.1.228:554/cam/realmonitor?channel=1&subtype=0/trackID=0
    2019-11-30T23:10:45.814Z [TRACE] [192.168.1.1:48456 <BJReDuepH>] [ENDPOINT REQUEST]  --> [HEADERS] {
      "transport": "RTP/AVP/TCP;interleaved=0-1",
      "user-agent": "Fire OS/6.0 stagefright/1.2 (Linux;Android 7.1.2)",
      "cseq": "2",
      "authorization": "Basic YWRtaW46YWRtaW4="
    }
    2019-11-30T23:10:45.865Z [DEBUG] [192.168.1.1:48456 <BJReDuepH>] [ENDPOINT RESPONSE] <-- [200 (OK)] <cseq=2> (session=1575137446881328;timeout=60)
    2019-11-30T23:10:45.866Z [TRACE] [192.168.1.1:48456 <BJReDuepH>] [ENDPOINT RESPONSE] <-- [HEADERS] {
      "server": "Rtsp Server/2.0",
      "cseq": "2",
      "session": "1575137446881328;timeout=60",
      "transport": "RTP/AVP/TCP;unicast;interleaved=0-1;ssrc=FFFF930E",
      "x-dynamic-rate": "1"
    }
    2019-11-30T23:10:45.866Z [DEBUG] [192.168.1.1:48456 <BJReDuepH>] [CLIENT RESPONSE] <-- [200 (OK)] <cseq=2> (session=1575137446881328;timeout=60)
    2019-11-30T23:10:45.867Z [TRACE] [192.168.1.1:48456 <BJReDuepH>] [CLIENT RESPONSE] <-- [HEADERS] {
      "server": "Rtsp Server/2.0",
      "cseq": "2",
      "session": "1575137446881328;timeout=60",
      "transport": "RTP/AVP/TCP;unicast;interleaved=0-1;ssrc=FFFF930E",
      "x-dynamic-rate": "1"
    }
    2019-11-30T23:10:45.908Z [DEBUG] [192.168.1.1:48456 <BJReDuepH>] [CLIENT REQUEST]  --> [PLAY] rtsp://192.168.1.228:554/cam/realmonitor?channel=1&subtype=0
    2019-11-30T23:10:45.909Z [TRACE] [192.168.1.1:48456 <BJReDuepH>] [CLIENT REQUEST]  --> [HEADERS] {
      "session": "1575137446881328",
      "user-agent": "Fire OS/6.0 stagefright/1.2 (Linux;Android 7.1.2)",
      "cseq": "3"
    }
    2019-11-30T23:10:45.910Z [DEBUG] [192.168.1.1:48456 <BJReDuepH>] [ENDPOINT REQUEST]  --> [PLAY] rtsp://192.168.1.228:554/cam/realmonitor?channel=1&subtype=0
    2019-11-30T23:10:45.910Z [TRACE] [192.168.1.1:48456 <BJReDuepH>] [ENDPOINT REQUEST]  --> [HEADERS] {
      "session": "1575137446881328",
      "user-agent": "Fire OS/6.0 stagefright/1.2 (Linux;Android 7.1.2)",
      "cseq": "3",
      "authorization": "Basic YWRtaW46YWRtaW4="
    }
    2019-11-30T23:10:45.953Z [DEBUG] [192.168.1.1:48456 <BJReDuepH>] [ENDPOINT RESPONSE] <-- [200 (OK)] <cseq=3> (session=1575137446881328)
    2019-11-30T23:10:45.953Z [TRACE] [192.168.1.1:48456 <BJReDuepH>] [ENDPOINT RESPONSE] <-- [HEADERS] {
      "server": "Rtsp Server/2.0",
      "cseq": "3",
      "session": "1575137446881328",
      "rtp-info": "url=trackID=0;seq=49213;rtptime=1307832091",
      "range": "npt=0.000000-"
    }
    2019-11-30T23:10:45.954Z [DEBUG] [192.168.1.1:48456 <BJReDuepH>] [CLIENT RESPONSE] <-- [200 (OK)] <cseq=3> (session=1575137446881328)
    2019-11-30T23:10:45.954Z [TRACE] [192.168.1.1:48456 <BJReDuepH>] [CLIENT RESPONSE] <-- [HEADERS] {
      "server": "Rtsp Server/2.0",
      "cseq": "3",
      "session": "1575137446881328",
      "rtp-info": "url=trackID=0;seq=49213;rtptime=1307832091",
      "range": "npt=0.000000-"
    }
    2019-11-30T23:10:45.955Z [INFO]  [192.168.1.1:48456 <BJReDuepH>] RTSP ENDPOINT PLAYING MEDIA STREAM: Porch (STREAM:923d24e7-0182-41ca-bb5a-27fbeb2f93f6)
    2019-11-30T23:10:45.955Z [INFO]  [192.168.1.1:48456 <BJReDuepH>] RTSP CLIENT PLAYING MEDIA STREAM: Porch (STREAM:923d24e7-0182-41ca-bb5a-27fbeb2f93f6)
    2019-11-30T23:10:46.256Z [INFO]  [192.168.1.1:48456 <BJReDuepH>] RTSP CLIENT SOCKET CLOSED
    2019-11-30T23:10:46.257Z [INFO]  [192.168.1.1:48456 <BJReDuepH>] RTSP CLIENT DETACHED FROM STREAM: Porch (STREAM:923d24e7-0182-41ca-bb5a-27fbeb2f93f6)
    2019-11-30T23:10:46.257Z [INFO]  [192.168.1.1:48456 <BJReDuepH>] RTSP ENDPOINT SOCKET CLOSED [192.168.1.1:48456 <BJReDuepH>]
    
    


  • @fdnyfish

    OK, we are making progress here. The port forwarding is working and the DNS must be resolving properly because we now see the Alexa device making a TCP connection to the gateway and the gateway then connecting and communicating with the camera.

    However, after the stream is initiated successfully and starts to PLAY, the Alexa device is forcefully disconnecting. I’m not sure why its disconnecting … everything looks to be OK.

    Try the tips at the bottom of this page. Specifically try using the tag @proxy-tcp instead of @tunnel

    Thanks, Robert



  • @Monocle
    I swapped out @tunnel for @proxy-tcp and got the following


    •         __  __  ___  _  _  ___   ___ _    ___              *
      
    •        |  \/  |/ _ \| \| |/ _ \ / __| |  | __|             *
      
    •        | |\/| | (_) | .` | (_) | (__| |__| _|              *
      
    •        |_|  |_|\___/|_|\_|\___/ \___|____|___|             *
      
    •                                                            *
      


    MONOCLE RUNTIME ENVIRONMENT

    VERSION = 0.0.4
    OS/ARCH = win32\x64
    PROCESS = monocle-gateway (PID=27796)
    TIMESTAMP = 2019-12-01T04:50:16.117Z


    MONOCLE GATEWAY SERVICE (Version: 0.0.4)

    [Monocle Starting]
    [Monocle Connecting]
    [Monocle Started]
    [RTSP Server Starting]
    [RTSP Server Listening] 0.0.0.0:8555 (RTSP)
    [RTSP Server Listening] 0.0.0.0:443 (RTSP-TLS)
    [RTSP Proxy Started] (PID=24400)
    [RTSP Server Listening] 0.0.0.0:8554 (PROXY)
    [RTSP Server Started]
    [Monocle Connected]
    [RTSP Server Registered]


    MONOCLE RTSP SERVICE - INITIALIZED

    FQDN = ed0143ac----d8809356a944.mproxy.io
    HOST = 50.
    .
    **.***
    PORT = 443


    INITIALIZE RTSP STREAM: Porch

    • NAME : Porch
    • LABEL : PRIMARY
    • URL : rtsp://192.168.1.228:554/cam/realmonitor?channel=1&subtype=0
    • UUID : STREAM:923d24e7-***-41ca-a-27fbeb***
    • SESS : 0b57276d-d02c-4dba-b339-b280bc5bf030
    • MODIF : Sat Nov 30 2019 23:46:59 GMT-0500 (Eastern Standard Time)
    • TAGS : @proxy-tcp

    2019-12-01T04:50:29.004Z [INFO] [RTSP PROXY] REGISTERING STREAM [Porch/PRIMARY]; (STREAM:923d24e7-0182-41ca-bb5a-27fbeb******)
    2019-12-01T04:50:29.007Z [DEBUG] <RTSP-PROXY> [REQUEST] --> [REGISTER] rtsp://192.168.1.228:554/cam/realmonitor?channel=1&subtype=0
    2019-12-01T04:50:29.007Z [TRACE] <RTSP-PROXY> [REQUEST] --> [HEADERS] {
    “cseq”: “1”,
    “transport”: “reuse_connection=0;preferred_delivery_protocol=interleaved;proxy_url_suffix=STREAM:923d24e7-0182-41ca-bb5a-27fbeb******;username=***;password=***”
    }
    2019-12-01T04:50:29.008Z [DEBUG] <RTSP-PROXY> [RESPONSE] <-- [200 (OK)] <cseq=1> (session=undefined)
    2019-12-01T04:50:29.009Z [TRACE] <RTSP-PROXY> [RESPONSE] <-- [HEADERS] {
    “cseq”: “1”,
    “date”: “Sun, Dec 01 2019 04:50:29 GMT”
    }
    2019-12-01T04:51:16.119Z [INFO] [RTSP PROXY] STREAM [Porch/PRIMARY] WILL BE DE-REGISTERED IN 4 MINUTES
    2019-12-01T04:52:16.121Z [INFO] [RTSP PROXY] STREAM [Porch/PRIMARY] WILL BE DE-REGISTERED IN 3 MINUTES
    2019-12-01T04:53:16.124Z [INFO] [RTSP PROXY] STREAM [Porch/PRIMARY] WILL BE DE-REGISTERED IN 2 MINUTES



  • Dahua IPC-HFW2100 cameras are working.

    Image 1.jpg


Log in to reply