Problem with Synology NAS, Reolink C1-Pro and Echo Show 8



  • Hi All,

    I recently purchased Relink C1-Pro and I’m trying to get it working with my Echo Show 8.

    I started off by installing monocle-gateway in docker on my NAS following the tutorial on the site (docker-compose version), this installed ok without any issues.

    Next I added my camera to the Monocle Portal, here is a screenshot of my config in the portal:
    Screenshot 2019-12-06 at 00.21.30.png

    Alexa just keeps telling me the camera is unavailable, I’ve included a copy of my log below so hopefully someone can help me figure out my issue.

    https://pastebin.com/umtAfbZT

    I also tried to ping *.mproxy.io and it correctly connected to monocle-gateway (192.168.0.245)

    I also tried the following tags without any success:

    • @tunnel, @noaudio
    • @proxy, @noaudio
    • @proxy-tcp, @noaudio

    Thanks,
    Vel



  • Did you ever get this working? I’m running into the same issue with the same setup (Reolink cameras connecting to Surveillance Station through Docker–> Monocle Gateway). Any insight you could provide would be very helpful!



  • @Auspician , @Velocity

    I believe the Echo Show 8 is limited to 1080P streams. Try the low resolution stream (secondary stream) from the ReoLink:

    rtsp://192.168.0.24:554/h264Preview_01_sub

    Thanks, Robert


Log in to reply