New Setup (Echo Show 5 & Gateway)



  • I picked up a Echo Show 5 yesterday and was able to all my cameras up and working with the Gateway running on the same workstation that I use Blue Iris. When I checked it this morning it would not connect to any of my cameras. I’m not using Blue Iris, just directly to my cameras.

    The log only shows this:

    2020-12-07T04:37:59.693Z [INFO] [192.168.1.221:34058 <rke2bEsow>] RTSP CLIENT SOCKET CONNECTED
    2020-12-07T04:37:59.819Z [INFO] [192.168.1.221:34058 <rke2bEsow>] RTSP CLIENT SOCKET CLOSED

    Any ideas.

    Thanks



  • I am receiving this exact same error message. In my case, I’m using the Gateway with both a first gen Echo Show and an Echo Show 8. Mine was working correctly on both Shows the last few days, but tonight the feed wouldn’t connect at all. I removed the @tunnel tag from my settings to bypass the gateway and the first gen Echo was able to connect again. It seems like something is wrong with the Gateway service?



  • I have 5 Reolink Cameras & 1 Amcrest, Reolink requires the gateway, Amcrest doesn’t & I removed the @tunnel tag no luck.



  • So the newer Shows (5 & 8.) require the Gateway due to some weirdness about the way they handle their security. The old Shows (like my first gen) don’t have that problem so you can run them through Monocle without the Gateway. My Show 8 also isn’t working with or without the Gateway.

    Apparently there’s a couple of threads in the Support section (https://forum.monoclecam.com/topic/908/axis-camera-p1425-le-not-working-anymore/3) about Monocle having an expired cert that is causing the issue for everyone. Hopefully @Monocle can address it.



  • The certificate issue should be resolved now. You may need to restart your Monocle Gateway instances. My apologies for this issue.



  • Thanks all is good!


Log in to reply