Foscam G4P - not functional with FW > 2.39



  • Hello, I have Foscam G4P and C2 in use with the Monocle Gateway 0.0.4 in a Debian container under Proxmox. The display is an Echo Show 5 and Show 8, which works fine (except for the delay when the stream starts).
    After a firmware update of the G4P to a version greater than 2.39 (currently 2.53), the streams of the G4Ps no longer work. However, the streams can be watched with VLC. Downgrade the firmware and it works again. However, I would like to use the current firmware. What can I do? What data do you need from me for help?

    Best regards
    953ebc7b-1568-4c76-940e-954690612e63-image.png
    2fbca464-b07b-470d-8533-9e4701a33465-image.png
    91c1b585-2ebf-43c0-b79d-754fb8c363c0-image.png


Log in to reply