Echo Show 8

  • Hi,
    Is support for the Show 8 (8.0 inches (203 mm), 1280 x 800 resolution) planned?
    Sincerely Robert

  • Not sure if this answers your question fully but I can confirm I can view my full HD 1080p feeds directly on my Show 8 and Show 5 without I’ve got the gateway working. They both show fine and look great

  • @fusswolf

    I did get the new 8” model in last week. I have not fully tested it yet but it seems to be working on some cursory tests/views of my cameras here. I suspect that like the Echo Show 5 it may require using the Monocle Gateway and may be limited to 1080P resolutions and lower. I hope to conduct more testing next week and update the site with this new model and it’s support and limitations a if any.

    Thanks, Robert

  • @Jouster-74 Can you say which cameras you have working with the Show 8?

  • Good Morning,
    I managed to install the gateway on my Synology (thanks for the good instructions).
    My IP address of the Nas is, the gateway is As a subnet, I took
    Everything works according to the protocol


    I integrated my Reolink RLC-423 as follows:haus.JPG

    It doesn’t work 😞 Whether I use Basic or Digest for authentication. Also different resolutions don’t help.


    I’m running out of ideas

    Best regards

  • @fusswolf

    Are you getting any additional log data after the “INITIALIZE RTSP STREAM” section after asking Alexa to show the camera stream? We would expect to see a lot more data after that where the RTSP stream begins negotiating between the camera and Alexa device via the gateway.

    Thanks, Robert

  • Hello Robert,
    there is nothing in the Logfile of the Gateway after the TAGS .

    Alexa speaks the message that the camera is not responding.
    It happens with a HikVision and also with the Reolink Camera.
    The Ports 554,443 are open in the firewall of the NAS and the router.
    RTSP works fine with VLC Player.

    Regards Robert

  • My hikvision ip cam works with the show 8.
    What I did was add a user in the camera settings called monoclecam and then used a password with no symbols, just upper/lower case and numbers.
    That user/password then I use in my monocle portal settings

    I don’t use my admin / password which I use to log in to the camera for the monocle portal

    It’s worth a try…

  • Thx Lockzie,

    i´ll give it a chance 🙂

  • Hi,
    the user / password change did not change anything.

  • Hello everybody,
    I was able to solve the problem, actually there were two of them 🙂
    I rebuilt Docker on the NAS and gave the program a brand new, never used IP (problem 1 solved).
    My HikVision Cam then worked with a new user (admin rights).
    The Reolink Camera also got a new user with admin rights. I then entered the substream with 640x480 instead of the main stream and it worked. (Problem2 solved).
    Thank you for the numerous suggestions, tips from you.
    Thanks also to Google Translator (i left school in 1979 and my english is rusty 🙂
    Best regards

  • @fusswolf what gateway settings and camera settings on both the camera and monocle entry did you use for the hikvision camera?

    I just cant get it working…

    Also, any idea why the new IP helped?

  • Hi iihammo,
    maybe the older ip adress is still listed in my router or somewhere in the Nas, i don´t know.
    I took a new one and it works.


    My settings in monocle:

    The settings in the Cameramenue:

  • Thanks, that is most helpful! I will give it a try and see what happens. Although I dont think the Show 8 and the gateway are even connecting properly.

  • @fusswolf Still cant get it working 😞 I tried installing the gateway on another machine and get the same issue.

Log in to reply